Hello Everyone,

I am getting the following error when trying to restore an image.

error: this version of the imaging engine cannot read this image.

This message comes up about 5 minutes after setting the image to restore and any pc with any image.

The imaging engine is version

Which file is it that i need to replace to upgrade the imaging engine - is it initrd? If so, i've got the latest from the december updates. Is it a different file? And where do i get it?

Please help...