I have a OSE1 SP2 server that was recently upgraded to SP2 via "rug".

I was going to get FreeRADIUS running on it so I went into YaST and into "Install and Remove Software" (I assume that is how one dose it). But YaST is giving me this warning: "novell-cluster-services 1.8.2-33 conflict".

My options are:

  1. Downgrade novell-cluster-services- to Version 1.8.2-33.
  2. Ignore Conflict and Risk System Inconsistencies.

I should also point out that I am not using clustering, nor do I plan on it. It must have been installed by default because I didn't choose it.