I have installed GW8 on Netware 6.5 SP7 and all is OK except that when I try to connect using WebAccess I get the following message -

"There is a version mismatch between this WebAccess Agent and the Post office you are trying to access. Please contact your system administrator"

When I look at the webaccess screen it says -

WebAccess Version does NOT match PO Version
Login Failed: testuser

All agents and databases versions are showing as 8.0

Does anyone have any ideas?