Hi there,

I'm running an OES2SP1 NCS 3 node cluster.

I understand there is a bug with GroupWise and comatosing cluster resources and there is a workaround of changing "lookup namespace" on the volume from default "long" to "unix".

However even if a change the name from long to unix in nssmu or imanager and even create a new volume the option does not change. I've even unmounted/mounted the volume again.

Is this a bug is or there a workaround to make sure the change happens.