Currently we are using Netware 5.1 SP6 with bordermanager 3.5.

I noticed that the requirements for BM38 state that eDirectory 8.7.1
is a
requirement for BM3.8. Is it really necessary to install eDirectry
8.7.1,
or is it possible to install Bordermanager 3.8 with NDS 8?.

We are using 25 servers all running DS8. I'm not sure if it will be
wise
to upgrade only the bordermanager to eDir 8.7.1. To upgrade all the
servers will be a bigger tasks, with the risk of applications no
longer
working. We are still using zenworks 2 and groupwise 5.5. Has anyone verified the correct functioning of groupwise 5.5 and zen 2 under
eDirectory 8.7.1 ?

Regards,

Hen