Hi all,

I'm currently running NW6 sp3 and BM 3.7 fp3c.
When I click the "display records" button under my proxy cache stats I

get a BSMON window that pops up and tells me no records are found??

When I check the location and status of my log files ....they seem
fine?? I can open them with a text editor and view the data...and it
looks good.
Everything else *seems* to be working fine....it's only when I try and

view my ACL's that it happens.

I currently have only application proxies and only common logging
enabled.

I have tried disableing and restarting logging, changing the log filelocation (currently on VOL1:, I tried to set it back to it's default
on
SYS:) and restarting the server several times......no joy.

The only error I can see at all on my server is a "csaudit-3.05 cannot

archive from the current file" error that poped up during the night.

Are these related problems?? and.... if I upgrade to 3.8...will the
errors/problems go away or should I deal with the csaudit error firstand see what happens.

Thanks