Does anyone have the GW 8 client on their BES server?

We are at BES for GW 4.1.6.16, GW 8 HP1 backend, SOAP mode with the 7.0.3 HP client on the BES and I was wondering if I should install the GW 8 HP1 client on the BES box?

Thanks,

Al


Al Hidalgo
Enterprise Systems Support Analyst
Information Technology
University Hospitals/UNM Health Sciences Center
ahidalgo@salud.unm.edu