If I upgrade to v3, will my Palm clients that running the older version
still work?

If not, does the client then attempt to upgrade on it's own or is it manuel
process to go to the install URL and re-install?

I ask because the v3 documentation on "what's new" states:

> In this release the Palm OS client is enhanced with new features and a
> new, more efficient

> synchronization protocol.

> Note

> Because of the protocol enhancements, this Palm OS client is compatible
> only with Nokia

> Intellisync Mobile Suite server version 9.0 or higher.