Hi All,

on OES2sp1 is not possible to enable CIFS for volume managed with DTS.
CIFS iManager plug-in requires the administrator to select a volume
object in eDirectory and not a local path on the server filesystem. This
is ok if you want enable CIFS on a "normal" NCP volume but what if you
use DST to shadow a volume? You need to enable shadowfs (fuse), of
course, and this create a virtual file system with a single view of the
pair of shadowed volumes in /media/shadowfs/. The only way to map this
virtual volume is using samba and not CIFS.

Should it be fixed, shouldn't it? I think they should integrate CIFS
with shadowfs in order to have either the local filesystem available to
be CIFS-enabled or the shadowfs virtual volume created in eDirectory as
virtual volume object.

Make sense to you guys?