Hi,

Can anyone tell me if this tid is still correct. Is there really no
support for BM3.7 in NW6.5 ?.

Thanks,

David


Novell BorderManager 3.7 is not Supported on Novell NetWare 6.5 -
TID10086285