Is there a version of ConsoleOne for Vista? I have loaded the Novell Client for Vista on my machine, but when I go to load ConsoleOne 1.3.6h it tells me it needs a newer version of Novell Client than what is loaded. I am guessing it is because the Novell Client for Vista is a version 1.

Thank you.