we have a lan with 5 oes2 (Linux) sp1 servers. They worked well for 3 weeks. On friday we had a hanging server, so we rebooted this server.
Since that apache2 does not start, Failure " wwwrun bad user" .
We checked edir and we could find www and wwwrun are still there. At the other servers there is apache2 still running.
We tried a lot but it was not possible to start apache2.
So we decided to remove this server from edir, what we did.
Removed all objects from edir, removed files from /etc/opt/...(TID3361110, TID7002414).
After that we added this server with ndsconfig into the existing tree.
There was no failure. After we had succesfully integrated the server, we missed unix workstation object, nssadmin and the sys object.
we installed nssadmin with nssAdmininstall, after that we reconfigured our nss volume, all ok.
We still have trouble to start apache2 "bad user wwwrun", and we are missing some objects in edir.
There is a www and wwwrun in the edir, but if we type in at our problem server #id wwwrun, --> we
get displayed "no such user"
We tried to reconfigure LUM via yast2, but we always get ldap server or user not ok.
SLP is also checked and looks ok
Any Ideas?