Was wondering if anyone has tried this and confirmed it to work?
it is mentioned again in fp3f.

3.2.5 Unload Proxy abends at RES_BadAddressListCleanUp
The unload Proxy abend problem is fixed by
setting the following parameter to 1:

[Extra Configuration]

Set the switch to 1 to avoid the Proxy

I use Craig's proxy.cfg and didn't see it in that didn't know if that
was on
purpose, We do seem to have the problem allot on downing the server it
abend most times, and i have played with the shutdown.ncf order to