Hi.

I have been reading the documentation about rug but not able to find howto just install one ( 1 ) patch.

in the exampel below, i just want to update the " oes2-novell-NDSbase "
and i want to do it with bashcommand rug, not the GUI.

----------------------------------------------------------------------------------------------------------------------------------------

da3:~ # rug pch|grep Needed|grep recommended
OES2-Updates | oes2-novell-cluster-services-32bit | 4783-0 | recommended | Needed
OES2-Updates | oes2-novell-NDSbase | 4868-0 | recommended | Needed
OES2-Updates | oes2-novell-nrm | 4561-0 | recommended | Needed
OES2-Updates | oes2-novell-ntls | 4684-0 | recommended | Needed
OES2-Updates | oes2-novell-sms | 5789-0 | recommended | Needed
OES2-Updates | oes2-security-components | 5649-0 | recommended | Needed
da3:~ #
da3:~ #
da3:~ # rug patch-info oes2-novell-NDSbase

Name: oes2-novell-NDSbase
Version: 5332-0
Arch: noarch
Status: Satisfied
Category: optional
Created On: 06/04/2008 23:41:02
Reboot Required: No
Restart Required: No
Interactive: No
Summary: Optional update for Novell NDSbase
Description: Contains the critical fixes reported by internal customers
Provides:
patch: oes2-novell-NDSbase = 5332-0

Requires:
atom: novell-dclient = 8.8.2-45.2
atom: novell-ncpenc = 5.1.2-12.4
atom: novell-ncpns = 5.1-4.3
atom: novell-NDSbase = 8.8.2-71.10
atom: novell-NDScommon = 8.8.2-71.10
atom: novell-NDSimon = 8.8.2-33.3
atom: novell-NDSserv = 8.8.2-71.10


----------------------------------------------------------------------------------------------------------------------------------------