we are using ZCM Patchmanagement within ZCM ( Version is 10.1.2a). We are using mandatory baselines to deploy patches to the XP Workstations. But unfortunately most of the Patches runs into an error. I checked the log files and recognized that the plp files are in wrong folders. I can move the necessary plp file manual to the recommended folder and start the installation again, now with sucess. Does anyone else have this issue, and maybe someone has a workaround. See below the error message i receive in the logfile.

[DEBUG] [02/11/2009 14:37:37.890] [1204] [ZenworksWindowsService] [14] [] [GenericActions] [] [File C:\Programme\Novell\ZENworks\cache\zmd\ZenCache\eb 32d523-d98b-4b11-8e6e-12a272ece244\C5D74997-D35A-4BDB-8A6B-AA3B86DE79BD.plp could not be found] [] []
[DEBUG] [02/11/2009 14:37:37.937] [1204] [ZenworksWindowsService] [14] [] [GenericActions] [] [Got exception - System.IO.FileNotFoundException: Could not find file 'C:\Programme\Novell\ZENworks\cache\zmd\ZenCache\e b32d523-d98b-4b11-8e6e-12a272ece244\C5D74997-D35A-4BDB-8A6B-AA3B86DE79BD.plp'.
File name: 'C:\Programme\Novell\ZENworks\cache\zmd\ZenCache\e b32d523-d98b-4b11-8e6e-12a272ece244\C5D74997-D35A-4BDB-8A6B-AA3B86DE79BD.plp'
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)
at Novell.Zenworks.ActionManager.GenericActions.CopyF ilesLib.PerformCopy(ExistingFileData fileData, InstallFileData installFileData, String sourceFilePath)] [] []