Hi there,

We were having some issues trying to pxe boot our dell 320's to image with Zenworks and I found the patch located here. ZEN7SP1IR3a_HP2-December_08.zip which I used to get the new initrd boot and linux files. I put those in the tftp folder on the server replaced the old ones and that worked great. However doing that seems to have messed up my older Dell machines they won't pxe boot anymore. They get to the zen screen with the prompt I choose maintenence mode it detects devices and it is failing on the intel nic. (I used Alt F3 and F4 to see) The error I am getting is Sending DHCP Request to eth0...... no/incomplete answer OK that seems to have worked ;-) looking for network server ok that didn't work see if we can activate another network device no further network cards found giving up. Then it goes to manual mode and I try to select boot using tftp and get nothing. I put the old files back in and the older dell works fine boots images etc but of course I can't image the 320. The older dell is an optiplex 170L it is using the e100 driver and it probes it ok but never seems to connect.