Getting ready to do an upgrade of iFolder but have a few questions.

1. iFolder 2.1.3 documents to not say if I can upgrade directly from 1.01. Wondering if I can anyway.

2. iF 2.1.3 require Apache Web Server 1.3.26 or 27. I am currently running 1.03. Can anyone tell me where I can get 1.3.xx?

Thanks in advance.