Zen 6.5sp2 app - takes a file on c: and copies it to \\server\share\folder\%computername%.txt

This ran as SYSTEM while user was or was not logged on.

This worked for years under 6.5.

In Zen 10 I have tried running these as admin which uses the local DA* accounts which obviously doesn't work. I have also tried SYSTEM, which doesn't work either. It shows on the server an invalid ticket ??

It worked just fine in 6.5. This share is a very wide open share, with a local task on the server moving everything out to a secure location very often.

How is the proper way to do this? I have tried using a xcopy in a script as well as using a "file copy" action. The file copy errors out like this;

[ERROR] [02/12/2009 14:19:35.905] [1768] [ZenworksWindowsService] [31] [] [BundleManager] [GenericActions.ErrorCreatingDirectory] [Error creating directory "\\zen\zendirs\PCDrivesStaging\". Error = .] [] [5ec17926f8aa68c725ed7957564031f9]

Which means it is trying to create PCDrivesStaging and can't (though it does exist.)

I've spent several days trying different things but no luck so far.