I have running on nw65sp7 edir 8.7.9.

Want to patch all servers, which are all the same as above, with nw65sp8.
Prior to want to upgrade to edir 8.8 on all boxes including BM.

I believe BM3.9sp1 is supported on edir 8.8, correct?

Any other gotcha's with this arrangement?

Thanks all!