Hi,

I'm getting some abends with my BM3.5 SP3, can i use the proxy.nlm
from BM
3.6 or 3.7 in my BM 3.5?

I couldn't find any new upgrade for BM 3.5.