I have Netware 6.5sp6, Bordermanager 3.8sp5 ir1 and I am trying to run Imanager 2.7 on my windows laptop, can this been done? I have the Bordermanager Snapins for Imanger 2.7 installed, but when I look at configuring it says Bordermanager 3.9. Can you configure bordermanager this way for vpn? Thanks..