First I need to explain my situation. I have 2 NW 6 sp3 w/BM 37
running connected site to site. I tried to upgrade my master BM37 toBM38 and ran into some install errors. My site to site vpn is still
up
but I can't see the connectivity. I needed to do this so that I could

put in a new server at the other site (nw65 w/bm38). I've since
decided to install a new server here and replace my existing bm server

with a nw65 w/bm38. The install for the local server went fine and it

is up and running. I have not replaced the old local server yet, butthe new one is running and there were no install errors.

On the remote site server, which I'm trying to install locally, is
running into a few problems.

my local network is 10.1.x.x, my remote network is 10.2.x.x.
Currently
if I ping the remote server, it goes over the VPN and I can see it.
On
setting up the "new" remote server here, I set up the public as my
local network 10.1.x.x so that I can see it (and install it into the
tree) and I setup the private as the true private network, 10.2.x.x.
I
don't feel like changing the private ipaddress of the server after I
install everything. I need to install GW and ZfD to this server
before
taking it up.

The errors I ran into during the install were as follows...

iManager Snapin Install for firewall has failed. The error returned
was:
com.novell.nps.authentication.PortalDirectoryExcep tion:
javax.naming.NameNotfoundException::[LDAP; error code 32 - NDS
error:no
such entry(-601)]

Schema Extension for VPN might not have completed successfully.
Please check sys:\ni\data\vpnlog.txt and
sys:\ni\data vpnerr<0-7>.txt for details

The following problem was encountered durning VPN Configuration
Migration: Could not add the vpnServerAuxClass
sys:\ni\dta\NBM_Instlog.csv


Maybe there is a better way to install this. I'm trying to do it
locally and then take the server up when it is almost completely doneand then replace the existing server over a weekend.



--
Dan Verbarg
BHDP Architecture
Cincinnati, OH