I'm planning on updating to sp8 in the next few days, and I've read the wiki. Supposedly there's a problem with rotlogs.nlm. I've confirmed the problem on a test server, and I tried using the rotlogs.nlm from SP7 and the apache window still doesn't close. So is the problem really with rotlogs? It's been there for two months now, is there a newer version to download?

If there isn't I guess I'll apply the workaround in TID7001892.