Border Manager install went fine. I was able to HTTP proxy out of a
local
user workstation fine but my Ireland plant cannot see the Border
Manager
server.

150.1.0.103 Wrk stat. -------- 150.1.0.160 Frame Route 150.2.100.6
------
150.2.100.5 Frame router
150.0.0.5 ------ 150.0.0.45 BM server

Ireland routes:

Gateway of last resort is 150.2.100.5 to network 0.0.0.0
R 150.4.0.0/16 [120/1] via 150.2.100.5, 00:00:14, Serial0.
C 150.2.0.0/16 is directly connected, Serial0.1
R 150.3.0.0/16 [120/2] via 150.2.100.5, 00:00:14, Serial0.
R 150.0.0.0/16 [120/1] via 150.2.100.5, 00:00:14, Serial0.
150.1.0.0/24 is subnetted, 1 subnets
C 150.1.0.0 is directly connected, Ethernet0
R* 0.0.0.0/0 [120/1] via 150.2.100.5, 00:00:14, Serial0.1

Midvale routes:

Gateway of last resort is 150.0.0.45 to network 0.0.0.0
C 150.4.0.0/16 is directly connected, Serial0.2
C 150.2.0.0/16 is directly connected, Serial0.1
R 150.3.0.0/16 [120/1] via 150.4.100.6, 00:00:02, Serial0.2
C 150.0.0.0/16 is directly connected, Ethernet0
R 150.1.0.0/16 [120/1] via 150.2.100.6, 00:00:25, Serial0.1
S* 0.0.0.0/0 [1/0] via 150.0.0.45

Before rerouting the internet access to border manager server I was
routing
directly through the internet cisco router
via nat translation. the Midvale router was connected directly to theinternet router ethernet port and that port was addressed 150.0.0.4.
Ireland can see that port but when I reconfigure and disconnect the
150.0.0.4 and change the gateway of last resort from 150.0.0.4 to
150.0.0.45, Ireland can see all the severs on the 150.0.0.0 subnet but

cannot see 150.0.0.45.

Any Ideas
Thanks
Rob