Here is the scenario:

We have and existing location with seat licenses and have since upgraded
to an MLA. This site is still running BM3.6 and we are having issues with
VPN because all other sites are running BM3.7SP2.

Well, I know the upgrade process to BM3.7SP2 but I need to know what
impact using the MLA license for BM3.7 may have the environment.

The other minor issue is that the MLA is for NW6 and 2 other products (ZfD
and BM3.7) and this other location is still running NW5.1.

Sorry for the post here, but there was no licensing forum under BM.

Any input gratefully accepted.

Steve D.