I'm looking at installing BM 3.8 into my NW 5.1 sp6 tree. It tells me that
I need to upgrade the following components on the target server.

Edirectory - I plan to upgrade the whole tree anyway
NICI to 206
PKI from 203 to 220
SAS from 153 to 160
LDAP from 3180 to 8601

Aside from E-Ditectory will I need to upgrade all my servers with the
other components as well?
If not what is the effect of not upgrading any of these components.

thanks

Simon