I am having an issue with FTP on a new BM box. I have configured the new box the same as a working BM. NWCONF shows both boxes being patched to BM39.sp1


Working BM Server Log.

STATUS:> [2/24/2009 8:12:09 AM] Getting listing "/pub"...
STATUS:> [2/24/2009 8:12:09 AM] Connecting to FTP proxy server... 192.168.103.1:21 (ip = 192.168.103.1)...
STATUS:> [2/24/2009 8:12:09 AM] Socket connected. Waiting for welcome message...
[2/24/2009 8:12:09 AM] 220 Service Ready
STATUS:> [2/24/2009 8:12:09 AM] Connected. Authenticating...
COMMAND:> [2/24/2009 8:12:09 AM] USER anonymous@ftp.globalscape.com
[2/24/2009 8:12:12 AM] 331 Password required for anonymous.
COMMAND:> [2/24/2009 8:12:12 AM] PASS *****
[2/24/2009 8:12:13 AM] 230 Login OK. Proceed.
STATUS:> [2/24/2009 8:12:13 AM] Login successful.

Proxy Ver. 5.11.11 4/4/07
TCPIP Ver 6.91.09 8/8/07
TCP Ver 6.91.04 8/8/07


Crashing BM Server

STATUS:> [2/23/2009 10:04:06 AM] Getting listing "/pub"...
STATUS:> [2/23/2009 10:04:06 AM] Connecting to FTP proxy server... 192.168.100.1:21 (ip = 192.168.100.1)...
STATUS:> [2/23/2009 10:04:06 AM] Socket connected. Waiting for welcome message...
[2/23/2009 10:04:06 AM] 220 Service Ready
STATUS:> [2/23/2009 10:04:06 AM] Connected. Authenticating...
COMMAND:> [2/23/2009 10:04:06 AM] USER anonymous@ftp.globalscape.com
ERROR:> [2/23/2009 10:04:06 AM] Can't read from control socket. Socket error = #10054.

Proxy Ver. 5.12.04 3/6/08
TCPIP Ver 6.81.09 8/8/07
TCP Ver 6.81.04 8/8/07

Would you know if there are any new proxy patches? Does BM39sp2 update the proxy NLM?

Any help would greatly be appreciated.

Allen