In reading the documentation, it states "The installation server and all
servers holding a copy of the partition where the Novell BorderManager 3.8
Server object resides should have Novell eDirectoryTM 8.6.2 or 8.7.1. The
recommended version is 8.7.1. "

I am currently using 8.7.3 on most of the server in the replica ring,
however, one server has 8.7.0 (sp3 I think) and another has 8.6.2.

Is there something specific in the call for 8.6.2 or 8.7.1. Since 8.7.0 is
newer than 8.6.2, will this be okay? What about the 8.7.3?