All,

I'm getting ready to upgrade our system from GW7 to GW8. We're currently running BES version 4.1.4.28 and GMS version 2.0.3. Does anyone know if they are compatible with GW8? Or do we need to upgrade to a newer version?

Cheers,

-Evan