We recently had a security scan on our network and one of the problem areas reported is with the version of php we have on one of our servers. The recommended solution for a variety of problems is to upgrade to PHP version numbers varying from 5.0.6 to 5.2.8 or later. But from what I can find, 5.0.5 is the latest version of PHP available for Netware. Is this correct? Will applying SP8 upgrade the version of PHP or Apache2?

On this server we're running:
Netware 6.5 SP7
Apache 2.0.59 (I will be updating this to Apache 2.0.63 to resolve another security issue)
Tomcat 4.1.36
Tomcat5 5.0.30
NetStorage 2.0.1

Any suggestions on how to resolve this? There are ten security issues that came up on our report that are attributed to our version of PHP.