I have tried posting information in the original Cannot login to Novell Remote Manager OES 2 SP1 thread but since my last successful post to it I have not seen any replies, or even my post though the statistics show it should be there somewhere. Therefore I am attempting to start a new thread on my problem to see if I can get it resolved.

below is a paste of the last successful post in the old thread.

Re: Cannot login to Novell Remote Manager OES 2 SP1


Originally Posted by brunold
Did you reboot before this time or after ?

Jan 29 00:09:53 Server1 /usr/sbin/namcd[6831]: ldap_initconn: Unable to bind to alternative LDAP servers either.

In case you restarted before, check on that server if the ldap ports are open:

# netstat -tanpu | grep LISTEN | grep 389
# netstat -tanpu | grep LISTEN | grep 636

But as you know have the admin user via id, I guess ldap connection is okay and you restared the server after 00:09.


The server was restarted just before the last few lines above. Many more lines after that but mostly the same or variations on a theme. the netstat for 389 shows tcp 0* Listen
for 636 it shows the same. I have also tried using admin.context with the same result.