I wanted to go from NW6.5 SP7 to SP8 and eDir 8.7 to 8.8.4 before going from GW7 to GW8.

I thought I had heard about some issues with NW6.5 SP8 and GW8

Is that true? Should I stay at NW6.5 SP7?

Thanks
Jim