I originally posted this to the NW6.5 forum but the sysop agreed that
it looks more like a BorderManager issue than Netware.
The BM Server is 3.8 with Beta SP1 on NW6.5 SP1. Testing worked fine.
When I installed BM into our production tree, I got these messages
while booting up:
"Unable to communicate with Phoenix"
"Timesync: Waiting for TCP/IP to be initialized."
Then after a few minutes:
"Timesync loaded without TCP/IP support because TCP/IP is not
initialized."
When it finishes booting, Time is NOT synchronized to the Network
If I unload Timesync and reload, time will sync and all will be well.

Here is what I tried:
Since I want our File Server to be the Primary time source, I added
SET configured sources ON, put the Primary server's IP with :123 in
the configuration. I also SET Timesync Service Advertising=OFF but I
understand that is not valid in 6.5.

Anyway, I have not yet connected the public interface because I am not
ready to go production until I resolve this. I can communicate with
the File Server on the private side once bootup is finished. I have
run DSREPAIR on both servers until there are no errors.

Sound familiar to anyone?

Thanks,

jmr