I am running Novell Border Manager 3.6 SP2 on a Novell SBS 6.0 sp3. When
I updated the service pack everything went wrong. I now notice that my
proxies show errors enabling the ssl and sas. I found TID 10074131 that
states I should apply NICI 2.4, but I can't find it.

Please tell me where it is.

Thank you,
Ken@rlmrlm.com