I intend to upgrade our BorderManager 3.5 server to the latest version of
the software (3.8 ?) and I was wondering what problems I may encounter (if
any) ?. It's running on Netware 5.1 with the latest service pack.

Thanks.

Clive.