Hi.

I have upgraded my SLES10 SP1 - OES2 server to SLES10 SP2 and OES2 Sp1

Before i didn´t had iFolder installed.

When i try to install iFolder i get this Error.

Its nothing wrong with my LDAP Server or account.

Any idés ?

-----------------------------------------------



Working...

Configuring /var/simias/data/simias/Simias.config...SetupSimias - Done
Configuring /etc/apache2/conf.d/simias.conf...Done
Installing certificate from ldap://10.5.0.93/...
Skipped (Not Supported)
Connecting to ldap://10.5.0.93/...Done
Querying for directory type...get directory type


vendorVersion: value :LDAP Agent for Novell eDirectory 8.8 SP4 (20217.05)
wholeSubtreeSearchOps: value :3
repUpdatesOut: value :0
bindSecurityErrors: value :0
supportedLDAPVersion: value :2
modifyEntryOps: value :0
vendorName: value :Novell, Inc.
Type : Novell eDirectory
eDirectory
Creating admin...Failed

System.NullReferenceException: Object reference not set to an instance of an object
at Novell.iFolder.Utility.LdapUtility.CreateUser (System.String dn, System.String password) [0x00000]
at Novell.iFolder.SimiasServerSetup.SetupLdap () [0x00000]
at Novell.iFolder.SimiasServerSetup.Configure () [0x00000]
at Novell.iFolder.SimiasServerSetup.Main (System.String[] args) [0x00000]
at Novell.iFolder.Utility.LdapUtility.CreateUser (System.String dn, System.String password) [0x00000]
at Novell.iFolder.SimiasServerSetup.SetupLdap () [0x00000]
at Novell.iFolder.SimiasServerSetup.Configure () [0x00000]
at Novell.iFolder.SimiasServerSetup.Main (System.String[] args) [0x00000]

FAILED