Hello,

I just upgraded from BM3.5 to 3.8. Before the upgrade everything worked
fine. Now I'm having problems seeing external addresses.

The BM server is NW6.5 sp1.1, Border Manager is 3.8, the public interface is
cabled directly to the LAN port of a DSL modem.

Here's the way things stand:

I can ping the private interface from PC's and other servers
I can ping the public interface from PC's and other servers
I cannot ping anything beyond the public interface from PC's or other
servers
I can ping (and resolve) external addresses and internal addresses from the
BM server

NAT is set to static on the private interface (I disabled it but no change)
I've tried setting NAT to both "static and dynamic" and Static on the
private interface

I've unloaded ipflt, ipxflt and filtsrv, stopped bordermanager with stopbrd.

I've rebuilt tcpip.cfg per TID10024631 - NAT is now disabled on the private
interface.

I've been unable to check the status of "set nat dymanic mode pass thru" - I
get the syntax help, maybe I'm mistyping it?

I get a steady stream of errors saying "NMAS Launch failed, Proxy
Authentication Services Down" could this be a related problem? It goes
stops when I do a stopbrd.

When I go into NWAdmin32 to administer BM, I get "An unsupported operation
was attemped" when I click the Access Rules button. Then when I dismiss the
error by hitting OK NWAdmin32 dies.

Any help would be greatly appreciated - even being able to get access thru
the server without Bordermanager would be a big help so I can get mail
working again.

Thanks in advance,
Paul