Hi everyone,

This thread is only an information thread for everyone. I have one client who need to use Windows server like a workstation. The problem with adaptive agent servers is the passive login does not work by default as designed. The problem can be detected by looking at the ZENLGN.log file in the system32 directory of the server when you activate debug mode for the zenworks login. A message indicating "Zenworks Server login not permit in pulsar" is written in the zenlgn.log

The solution is to create a registry key

The registry entry that must be set is a REG_DWORD value named "AllowPassiveModeLoginOnServers". This value should be set to a 1 (or anything besides 0). This value goes in the KLM\Software\Novell\ZENworks\ZenLgn" registry key.

This will be set by default in 10.2

Hope this help someone

Martn Dallaire