I have upgraded GW7 to GW8HP1 system this past weekend. I had to migrate from GUIN to GWAVA due to this. Anyhow, for GWAVA system we setup a SPAM folder in a mailbox to be shared with users. This folder need to be accessed as IMAP folder for GWAVA. So I turned on IMAP in POA via C1. Immeditaly POA reports "CAP is already in use Port request :1026". Upon unchecking IMAP for the first time I was able to restart POA. But I tried to enable again same message. Disabled again via C1 But this time I wasn't able to get it back up. IMAP is still unchecked but POA won't start. I manually edited postoffice.poa file with /cap-disabled but still POA reports same message and shows IMAP is enabled. I had to put /IMAP-disabled in the startup file for POA agent to start.

Is this a BUG? if so, what is the work around so that I can access the folder via IMAP for GWAVA.