I'm having difficulty setting up secure ftp (SSL) through border
manager.
I setup the client (smartFTP) according to TID10085857 and I turned
off passive mode per TID10086524.
This client works fine using normal FTP from outside and SSL
connecting internally, but times out after a successful login using
explicit SSL when going through BM. I am using a static NAT for the
FTP server.

Any suggestions for a fix would be appreciated.

Thanks,
Russ

System is BM 3.7 sp2, Non stateful filter exception for FTP
FTP server is NW 6.5 sp1

This is the session log:

Resolving host name ftp.avtcorp.com...
Connecting to (ftp.avtcorp.com) -> IP: 198.135.234.37 PORT: 21
Connected to (ftp.avtcorp.com) -> Time = 15ms
Socket connected waiting for login sequence.
220 Service Ready for new User
AUTH SSL
234 Enabling SSL
Connected. Exchanging encryption keys...
Session Cipher: 128 bit RC4
SSL encrypted session established.
PBSZ 0
200 Protection Buffer Size set. PBSZ=0
USER BLEEP
331 Password Needed for Login
PASS (hidden)
230 User BLEEP Logged in Successfully
SYST
215 NETWARE Type : L8
REST 100
350 Restarting at 100. Execute get or put
REST 0
350 Restarting at 0. Execute get or put
PWD
257 "/VOL1/USERS/BLEEP" is Current Directory
TYPE A
200 TYPE Command OK A
PROT P
200 Protection Level is set
Connecting IP Repeater "repeater.smartftp.com" ...
IP Repeater returned: "206.124.156.25"
PORT 206,124,156,25,11,209
200 PORT Command OK
Opening data connection IP: 206.124.156.25 PORT: 3025.
LIST -aL
150 Opening data connection for -aL (206.124.156.25,3025)
Connection closed. Server timeout.