I am trying to do my first install of BM 3.8 in a NW 5.1 tree/servers. We
have a new server for upgrading from BM 3.6(actually doing a new install
and retiring old server). I have upgraded to eDirectory 8.7.3 and updated
NICI and PKI.nlm shows version 2.70a Dec 2003.

However when I start the BM 3.8 install, it gets to the page where it
checks for min. version requirements and states that we have PKI 2.0.2 and
refuses to go further.

I have searched in the knowledgebase and came up empty.

Any suggestions?

Thanks,
Lyle