What version of Apache/Tomcat should be used with Groupwise 8 web access on SUSE 10.1? There is the novell-tomcat5 that comes with iManager 2.7, the tomcat 5 that you can download from online update in Suse or the tomcat version that comes with Groupwise 8? What version of Apache? The apache2 that comes with SUSE 10 or the version that comes with Groupwise 8? Can I use the tomcat 5 that comes with Groupwise and use the apache2 that comes with SUSE?

Why does Groupwise come with it's own version of Tomcat and Apache2?

Thanks