Home

Results 1 to 3 of 3

Thread: PXE Policy problem

Threaded View

  1. #1
    Join Date
    Feb 2009
    Posts
    3

    PXE Policy problem

    For a couple of weeks ago our old Netware6 Zen 7.0.1 PXE server died. At the same time we were restoring our ZEN environment we upgraded the server to SLES10.2 / OES2. After that upgrade our Server PXE policy isn't responding on some workstations.

    Turning on the debug mode I can see that the server isnt reading the Workstation information correctly. And a Image match will not be fullfilled.

    Is there any way to set how the server will read the information?
    Is there any way to use the ProductName in the C1 policy?

    As it is now we are not able to deliver machines to our clients.

    Any ideas?


    "Wed Feb 25 14:54:43 2009 -- [RPM] Workstation Information:
    Dumping Workstation Information:
    WorkstationInformation.signature ............ ZENWSINF
    WorkstationInformation.version .............. 6
    WorkstationInformation.length ............... 5176
    WorkstationInformation.Chipset ..............
    WorkstationInformation.Video ................ Intel Corporation
    WorkstationInformation.Network .............. Intel Corporation
    WorkstationInformation.Soundcard ............ Intel Corporation HD Audio Controller
    WorkstationInformation.Diskcontroller .......
    WorkstationInformation.MACAddress............ 001e:330b:cd8f:0000:0a10:0384
    WorkstationInformation.ipAddress ............ 10.16.3.132
    WorkstationInformation.BiosAssetTag ......... Tag 12345
    WorkstationInformation.BiosSerialnumber ..... YKKT006813
    WorkstationInformation.BiosVersion .......... Phoenix M118D0FR.104 - R061 - 1659 11/27/2008
    WorkstationInformation.SystemManufacturer ... FUJITSU SIEMENS
    WorkstationInformation.ProductName .......... ESPRIMO Mobile M9410
    WorkstationInformation.HarddriveSizeMB ...... 152627
    WorkstationInformation.RAM .................. 2048
    WorkstationInformation.BootMedia ............ 3
    WorkstationInformation.zenPartitionType...... 0x00
    Wed Feb 25 14:54:43 2009 -- [GPM]
    Last edited by jorgensj; 05-Mar-2009 at 08:11 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •