What version of Apache/Tomcat should be used with Groupwise 8 web access
on SUSE 10.1?

None, since Suse 10.1 isn't supported for GW Server components. SLES 10 is.

There is the novell-tomcat5 that comes with iManager 2.7,


the tomcat 5 that you can download from online update in Suse or the

tomcat version that comes with Groupwise 8? What version of Apache? The
yes and yes.
apache2 that comes with SUSE 10 or the version that comes with Groupwise
8? Can I use the tomcat 5 that comes with Groupwise and use the apache2
that comes with SUSE?
you could

Why does Groupwise come with it's own version of Tomcat and Apache2?

Because of people like you asking these questions :) Seriously, just let
it use its own unless you know what you are doing.


bgibson's Profile: http://forums.novell.com/member.php?userid=4724
View this thread: http://forums.novell.com/showthread.php?t=362922