Had a question that I emailed to Melanie Feeney (MFeeney@novell.com) as to whether I should deploy SBE now or wait until the next release. Bounce back reports MFeeney is unknown at novell.com. What????

For the record, I'm having some success (in a test enviro) with NSS (using section 2.5 of the latest readme) and with GW migration (using TID 7001970.) Both documents could be better written but it's doable.

So I wondered whether NSS and GW migration will be easier with a new release? Will NSS actually be supported with a new release? If I deploy now, will something break with the upgrades?

Now I wonder, will there be another release/upgrade?