I need to upgrade my BM to version 3.8 because of a dialup problem.
After upgrading to NW6 my radius server stopped working. I think I am
running 3.6. Is this a major deal to upgrade?