Is there a fix for this error yet ?
The 3.8 snapins work on an older client but 3.7sp2 snappins *did* work on
4.90sp1a.
Its kinda silly that they'd break something which worked with an older
version of the software on a newer client.

-
Arjan