I have problem updating my NOWS SBS2, I had activate the licence key and i can see my product in the activate state on the web page.

But when i'll try to update throught yast i receive dependencies errors.

What repositories I need to put in my yast configuration?