I've got a new web server that I've setup using Netware 6.5 SP7

It works great, except when trying to edit/create content via FTP with M$ Sharepoint Designer 2007.

Here's what we do:

1. Open the web site via FTP... e.g. File > Open Site > ftp://oursite.com
2. Select the option to edit the page live
3. Open a page to edit
4. Select save (or save as)

What happens next is we get a dialogue box asking what we want to save the file as. If you look at the file, the changes HAVE been saved. If you select the same file to save over, you get an overwrite warning. If you OK it, you get a diagloge box asking what you want to save the file as... this loop continues over and over again.

If you start out by using the Save As option you're asked to name the file and click OK. The file is saved, then a dialogue box pops up and asks for the name of the file... this loop contines.

Now here's another kicker... every so often it just works...

I've tried this same type of setup using a MS FTP server and it works fine.

I've tried every FTP server config option I can see on the Netware side and nothing makes the problem go away.

We're stuck with Sharepoint Designer as our web authoring tool so I'm very motivated to find a solution that doens't involve setting up another M$ Web server.