Does this log mean anything to anyone? It's preventing me from deploying the agent to migrated devices. Windows Firewalls are down, Simple File Sharing is off, and File and Print Sharing is enabled on the NICs. We don't have dynamic DNS, so could this be the issue? If so is there a work around?

[DEBUG] [3/11/09 4:16:13 PM] [] [Loader.DeploymentModule] [FINE: Got a Schedule Deployment event] [FINE: Got a Schedule Deployment event] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINER: Recieved 1 tasks to schedule] [FINER: Recieved 1 tasks to schedule] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINER: Task schedule is immediate. Starting task: Deploy Jason Test2] [FINER: Task schedule is immediate. Starting task: Deploy Jason Test2] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINE: adding deployment task (Deploy Jason Test2) to queue] [FINE: adding deployment task (Deploy Jason Test2) to queue] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINE: Created deployment queue] [FINE: Created deployment queue] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINE: DeploymentQueue: Starting RunningDeviceDeploymentsMonitor] [FINE: DeploymentQueue: Starting RunningDeviceDeploymentsMonitor] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINEST: RunningDeviceDeploymentsMonitor: Starting...] [FINEST: RunningDeviceDeploymentsMonitor: Starting...] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINER: RunningDeviceDeploymentsMonitor: Waiting for device updates...] [FINER: RunningDeviceDeploymentsMonitor: Waiting for device updates...] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINE: The value of zenHome is:null] [FINE: The value of zenHome is:null] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINE: DeploymentQueue - Adding workstation nightcrawler-10.4.55.237] [FINE: DeploymentQueue - Adding workstation nightcrawler-10.4.55.237] [] []
[DEBUG] [3/11/09 4:16:14 PM] [] [Loader.DeploymentModule] [FINE: com.novell.zenworks.deployment.InstallPrimaryAgent Thread Attempting to communicate to nightcrawler 10.4.55.237] [FINE: com.novell.zenworks.deployment.InstallPrimaryAgent Thread Attempting to communicate to nightcrawler 10.4.55.237] [] []
[DEBUG] [3/11/09 4:16:15 PM] [] [Do Quick Tasks Queue Action Handler] [[[QT]] DoQuickTasksQueueActionHandler.processAction] [[[QT]] DoQuickTasksQueueActionHandler.processAction] [] []
[DEBUG] [3/11/09 4:16:27 PM] [] [Loader.DeploymentModule] [FINER: Proxy results have been returned with error] [FINER: Proxy results have been returned with error] [] []
[DEBUG] [3/11/09 4:16:27 PM] [] [Loader.DeploymentModule] [FINER: Proxy results error: <actions><action><type>VerifyCreds</type><data><actionclass>com.novell.zenworks.datamo del.objects.proxy.VerifyCredsProxyAction</actionclass></data></action></actions>] [FINER: Proxy results error: <actions><action><type>VerifyCreds</type><data><actionclass>com.novell.zenworks.datamo del.objects.proxy.VerifyCredsProxyAction</actionclass></data></action></actions>] [] []
[DEBUG] [3/11/09 4:16:28 PM] [] [Loader.DeploymentModule] [FINE: DeploymentQueue - removing target from queue - 10.4.55.237 Deployment UID - b4a6f9d882eb3c94d883dac6afd65955] [FINE: DeploymentQueue - removing target from queue - 10.4.55.237 Deployment UID - b4a6f9d882eb3c94d883dac6afd65955] [] []
[DEBUG] [3/11/09 4:16:28 PM] [] [Loader.DeploymentModule] [FINE: Finished attempting to deploy device IP Address 10.4.55.237 Completion Status - SERVER_SIDE_PREREQS_ERROR_UNKNOWN_HOST Completion Message - ] [FINE: Finished attempting to deploy device IP Address 10.4.55.237 Completion Status - SERVER_SIDE_PREREQS_ERROR_UNKNOWN_HOST Completion Message - ] [] []